Unified Communications Explained Forums VoIP Detective OVA deploy manifest error

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  Terry Mason 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #493

    lash
    Participant

    Hi.
    I tried to deploy an OVA file on esxi 5.5 and get this error
    “The following manifest file entry (line 1) is invalid: SHA256(VoIP_Detective.ovf)=0bb008a2ba391afdfe362b7c42dd664b4472770ed91dcaae74fa87781762facd”

    #494

    Terry Mason
    Keymaster

    I built / tested VoIP Detective with 6.5, which is where this issue is coming from. Give me a day to repackage this for 5.5.

    #497

    Terry Mason
    Keymaster

    Lash,
    I’ve built an OVA specifically for esxi 5.5, you can find it here:
    https://www.ucguru.com/wp-admin/admin.php?page=license_frontend_userpage

    I don’t have a 5.5 environment to test in – could you let me know if that works? If it doesn’t I’ll setup 5.5 and have a look.

    #501

    lash
    Participant

    Hello
    The same error
    “The following manifest file entry (line 1) is invalid: SHA256(VoIP_Detective_5_5.ovf)=5422ce479cd3a854be54259037e4a7128310d3db688adb5862404d811333e26c”

    Seems my vSpere client does not support SHA256, so I had replaced the hash protocol in manifest to SHA1 and then could load the template. (like in this article https://kb.vmware.com/s/article/2151537)
    One more problem is that my esxi does not support OS identifier 107.
    <OperatingSystemSection ovf:id=”107″ ovf:version=”7″ vmw:osType=”centos7_64Guest”>
    I changed it to Red Hat Enterprise Linux 64-bit.

    #502

    Terry Mason
    Keymaster

    Thank you lash – I’ve updated the 5.5 ova on the download page.

    For those interested, I modified this in the ovf file:
    OperatingSystemSection ovf:id=”80″ vmw:osType=”rhel6_64Guest”

    and ran the ovftool with the following:
    ovftool -dm=thin –shaAlgorithm=SHA1 –maxVirtualHardwareVersion=10

    • This reply was modified 4 months ago by  Terry Mason.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.