Unified Communications Explained Forums VoIP Detective OVA Deployment Issues

This topic contains 6 replies, has 2 voices, and was last updated by  Terry Mason 2 weeks, 4 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #610

    Armando Melendez
    Participant

    I downloaded both OVA’s checked MD5 on both. I’m getting Dracut Emergency Shell once boot process is completed.

    Deployed OVA to ESXi host 6.5

    #612

    Terry Mason
    Keymaster

    I’ll have to admit, that’s not something I’ve seen before. I’ll have to do some research.

    A couple of questions:
    Did you deploy from vcenter or esxi?
    thick or thin provisioned?
    Plenty of available space on your datastore?

    #614

    Armando Melendez
    Participant

    Terry, Thanks for your response.

    1. I deployed from VMware Fusion to vCenter. (I’ve done this before with other OVA’s no issues.)

    2. The OVA is pre-canned “Thick provision lazy zeroed” I haven’t changed any hardware settings besides NIC.

    3. There is 2TB+ available on datastore being used.

    Thanks!
    -AM

    #615

    Terry Mason
    Keymaster

    Armando,
    Any chance you could try deploying it with either Vcenter or ESXi directly? I don’t have access to VMware Fusion, and haven’t tested the appliance with that yet.

    #616

    Armando Melendez
    Participant

    Terry,

    I was able to get it up and running. Deployed via ESXi. Doh, I should have thought of that.
    Thanks!

    #617

    Armando Melendez
    Participant

    May I suggest adding http://{voipdetective-IP}/eula.php to a help tab. I was unable to find this link anywhere after navigating away.

    Looking forward to setting this up. Thanks!

    #624

    Terry Mason
    Keymaster

    That’s a great idea.
    The next version is going to have a more robust help section, so I’ll do something about making that information more accessible.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.